summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlex Griffin <a@ajgrf.com>2019-05-26 13:54:01 -0500
committerAlex Griffin <a@ajgrf.com>2019-05-26 13:57:16 -0500
commit2934033f67b78ea264ce90c20ee8ff02961261cd (patch)
tree78504ab5e630ab58499c2f6195d794e617125925
parent10dfcea2c7f3da5f78596cd843e817e03f70e62c (diff)
Rename nonfree path to nongnu.
* nonfree/packages/linux.scm: Move to... * nongnu/packages/linux.scm: ... here. * nonfree/packages/gog.scm: Move to... * nongnu/packages/gog.scm: ... here.
-rw-r--r--nongnu/packages/gog.scm (renamed from nonfree/packages/gog.scm)2
-rw-r--r--nongnu/packages/linux.scm (renamed from nonfree/packages/linux.scm)2
2 files changed, 2 insertions, 2 deletions
diff --git a/nonfree/packages/gog.scm b/nongnu/packages/gog.scm
index a00b767..6087f36 100644
--- a/nonfree/packages/gog.scm
+++ b/nongnu/packages/gog.scm
@@ -13,7 +13,7 @@
;;; You should have received a copy of the GNU General Public License
;;; along with this program. If not, see <https://www.gnu.org/licenses/>.
-(define-module (nonfree packages gog)
+(define-module (nongnu packages gog)
#:use-module (gnu packages boost)
#:use-module (gnu packages compression)
#:use-module (gnu packages crypto)
diff --git a/nonfree/packages/linux.scm b/nongnu/packages/linux.scm
index 4d74080..679f9c5 100644
--- a/nonfree/packages/linux.scm
+++ b/nongnu/packages/linux.scm
@@ -20,7 +20,7 @@
;;; You should have received a copy of the GNU General Public License
;;; along with this program. If not, see <https://www.gnu.org/licenses/>.
-(define-module (nonfree packages linux)
+(define-module (nongnu packages linux)
#:use-module (gnu packages linux)
#:use-module (guix packages)
#:use-module (guix download)