summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--nongnu/packages/gog.scm (renamed from nonfree/packages/gog.scm)2
-rw-r--r--nongnu/packages/linux.scm (renamed from nonfree/packages/linux.scm)2
2 files changed, 2 insertions, 2 deletions
diff --git a/nonfree/packages/gog.scm b/nongnu/packages/gog.scm
index a00b767..6087f36 100644
--- a/nonfree/packages/gog.scm
+++ b/nongnu/packages/gog.scm
@@ -13,7 +13,7 @@
;;; You should have received a copy of the GNU General Public License
;;; along with this program. If not, see <https://www.gnu.org/licenses/>.
-(define-module (nonfree packages gog)
+(define-module (nongnu packages gog)
#:use-module (gnu packages boost)
#:use-module (gnu packages compression)
#:use-module (gnu packages crypto)
diff --git a/nonfree/packages/linux.scm b/nongnu/packages/linux.scm
index 4d74080..679f9c5 100644
--- a/nonfree/packages/linux.scm
+++ b/nongnu/packages/linux.scm
@@ -20,7 +20,7 @@
;;; You should have received a copy of the GNU General Public License
;;; along with this program. If not, see <https://www.gnu.org/licenses/>.
-(define-module (nonfree packages linux)
+(define-module (nongnu packages linux)
#:use-module (gnu packages linux)
#:use-module (guix packages)
#:use-module (guix download)