summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohn Kehayias <john.kehayias@protonmail.com>2024-03-23 15:36:57 -0400
committerJohn Kehayias <john.kehayias@protonmail.com>2024-03-23 15:36:57 -0400
commita4356defe7d4ee9b0ac6789d67f94d00714a9409 (patch)
tree4b32dc4d1c3dba5c3faedf54aee46826461d8a71
parent79939d562b33fe8ca8c7cee563cfed69a98656c0 (diff)
nongnu: Add linux@6.8.
Guix added linux-libre@6.8 in f6f4c71df5558b168fe7a313522af7ea5fe2d0dc but it is not set as the default yet. * nongnu/packages/linux.scm (linux-6.8): New variable.
-rw-r--r--nongnu/packages/linux.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/nongnu/packages/linux.scm b/nongnu/packages/linux.scm
index 61e7f0a..1377945 100644
--- a/nongnu/packages/linux.scm
+++ b/nongnu/packages/linux.scm
@@ -132,6 +132,9 @@ some freedo package or an output of package-version procedure."
"The unmodified Linux kernel, including nonfree blobs, for running Guix System
on hardware which requires nonfree software to function."))))
+(define-public linux-6.8
+ (corrupt-linux linux-libre-6.8))
+
(define-public linux-6.7
(corrupt-linux linux-libre-6.7))