summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-05-31 15:01:56 +0200
committerLeo Famulari <leo@famulari.name>2024-05-31 10:34:42 -0400
commit2919e8d4935c5a854e969cdd3002448fc6a8a0d3 (patch)
treedb4ce403b3e49fb5c2c6c79936a66ada5097fb8d /gnu/packages/linux.scm
parent83d29d56f8808ca1f076dda37ef34150d0308e9a (diff)
gnu: linux-libre 6.9: Update to 6.9.3.kernel-updates
* gnu/packages/linux.scm (linux-libre-6.9-version): Update to 6.9.3. (linux-libre-6.9-pristine-source): Update hashes. Change-Id: Iac4dc95880d6d86b7c3ac5cfb7daa987d18169fa Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 3129c5a073..0f87d9dd34 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -510,7 +510,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "mainline" kernel.
-(define-public linux-libre-6.9-version "6.9.2")
+(define-public linux-libre-6.9-version "6.9.3")
(define-public linux-libre-6.9-gnu-revision "gnu")
(define deblob-scripts-6.9
(linux-libre-deblob-scripts
@@ -520,7 +520,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0b8hsr0s4f3hps27bmd5qj1yknhd73q4zplr4v3lmq7sr57mgly6")))
(define-public linux-libre-6.9-pristine-source
(let ((version linux-libre-6.9-version)
- (hash (base32 "1yg5j284y1gz7zwxjz2abvlnas259m1y1vzd9lmcqqar5kgmnv6l")))
+ (hash (base32 "1bnzxparybwh320019pr2msaapas41dhjmvg4gy791rn05jc88f3")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.9)))